Azure Network Availability Issues
Resolved
Oct 29 at 17:43 CET
The Culture Intelligence application was at 17:43 marked as down due to a Microsoft AFD issue.
Starting at approximately 16:00 UTC, Microsoft began experiencing Azure Front Door (AFD) issues resulting in a loss of availability of some services. Microsoft suspect that an inadvertent configuration change as the trigger event for this issue.
Microsoft are taking several concurrent actions: Firstly, where Microsoft are blocking all changes to the AFD services, this includes customer configuration changes as well. At the same time, we are rolling back our AFD configuration to our last known good state. As we rollback we want to ensure that the problematic configuration doesn't re-initiate upon recovery.
There are currently no ETA published by Microsoft for when the rollback will be completed.
UPDATE: Issue has been resolved my Microsoft with a global configuration rollback. The culture Intelligence platform we made available at 21:20 CET
Affected services